Subject: Re: amanda
To: None <carton@Ivy.NET>
From: maximum entropy <>
List: tech-pkg
Date: 01/22/2000 13:44:00
>Date: Sat, 22 Jan 2000 11:36:12 -0700 (MST)
>From: Miles Nordin <carton@Ivy.NET>
>I think it was said before, that the goal was to, at all times, support:
> o -current
> o the most recent formal release
>and to _not_ support
> o older versions of -current, between the last formal release and ``now''
> o older formal releases

OK, that makes a lot of sense.  Sorry if everyone else knew this, but
as I said earlier I'm not currently subscribed to the tech-pkg list.
My mistaken assumptions were based on my interpretation of comments
made by developers on other lists in the past.

>In this case, my own conclusion would be that if the patches support
>-current and 1.4.1, the last formal release, that's good enough.  But
>there may be others here who understand our precedent better.

In this case, the changes necessary to support 1.4.1 should also give
support for earlier releases.  So I'll go ahead and put together a