Subject: Re: amanda
To: maximum entropy <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 01/22/2000 12:20:38
On Sat, 22 Jan 2000, maximum entropy wrote:

> Is this really a problem?  I thought that -current pkgsrc was really
> only expected to compile and run on -current, while users of releases
> would use the pkgsrc distributed with their release.

Not at all. Besides the fact that implementing that philosophy would
require all the pkgsrc developers to run current on all machines, it
would require the users to upgrade their entire system in order to
upgrade a single package. And then consider that pkgsrc isn't
branched, so how would you guarantee that current pkgsrc will build
against 1.4.2, if it were only tested against 1.4P?