Subject: Re: fixing perl - an idea
To: Brian Stark <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 01/21/2000 13:22:28
On Thu, 20 Jan 2000, Brian Stark wrote:
> Was the problem you described with the PLISTs the reason why the perl5
> was package downgraded to 5.004_04 this past week after having been
> updated to 5.005_03? 

yes. all the perl packages (p5-*) were broken due to incompatible paths.

> Does it make any sense to upgrade the perl5 package to 5.004_05, instead
> of keeping it at 5.004_04?

I guess not.
We now have a perl-current package, and tron and christoph were talking
more about how to fix the current situation. I'll have another look when i
find some time...

 - Hubert

NetBSD - Better for your uptime than Viagra