Subject: Re: flex-2.5.4a
To: Alistair G. Crooks <>
From: Nick Hudson <>
List: tech-pkg
Date: 01/13/2000 23:00:32
"Alistair G. Crooks" wrote:
> I think the Right Thing to do here is to fix the version of flex
> in basesrc.  However, I'm just a package, and am not gifted enough
> to do it.
> > BTW: PR bin/8258 reported by Nick Hudson in Aug 99 seems to be
> > related to this problem...
> Cool - another pointer that we need to upgrade our version in
> basesrc.

It look as though flex was upgraded to 2.5.4 (2.5.4a seems to be a minor
copyright change), but lukem changed flex.skl (1.9 -> 1.10) in such as
way as to break C++.

After looking at this again my patch is slightly incorrect in that it
removes luke's intended fix.