Subject: Re: Out of date DEPENDS
To: David Brownlee <>
From: None <>
List: tech-pkg
Date: 12/16/1999 09:27:27
On Thu, 16 Dec 1999, David Brownlee wrote:

> 	I've just updated pkglint (or rather lintpkgsrc) to handle
> 	wildcard depends and its picked up the following inconsistencies:
> 	Should they be updated to wildcard depends?
> 	Hubert - would it make sense to incorporate some kind of
> 	'lintpkgsrc -d' into your batch package builds?

> DEPENDS errors for lang/fort77:
>         Incorrect version: 'f2c-19980913' (f2c-19991025)

This one will be fixed in a few minutes.....