Subject: Re: libungif vs giflib
To: Berndt Josef Wulf <>
From: Rene Hexel <>
List: tech-pkg
Date: 11/14/1999 14:51:15
Berndt Josef Wulf wrote:

> imlib-1.9.4 depends on libungif which conflicts with giflib used by
> the kde packages.

  Update your kde packages, they no longer require giflib ...

> Building imlib with the giflib package instead of libungif
> seems to work and sofar hasn't produced any unexpected results.
> Any thoughts on how to solve this conflict?

  Perhaps we need some kind of USE_GIFLIB variable...?