Subject: Re: Samba-2.0.5a binary package for NetBSD 1.4.1.
To: None <>
From: Takahiro Kambe <>
List: tech-pkg
Date: 10/07/1999 00:21:57
In message <>
	on Wed, 6 Oct 1999 17:10:29 +0200 (MET DST),
	Hubert Feyrer <> wrote:
> Well, the samba binary itself probably doesn't need readline, what about
> the others like smbclient?
Well, I would check it later.

> software if they find it installed, but work fine (and don't complain) if
> that software is not there - readline, ncurses, emacs are examples of such
> software. Packages that are affected by this behaviour are *scratch head*
> prcs (-> emacs), libgii (or was it libggi? -> ncurses), and probably many
> more. 
> Maybe see the "weak depends" thread some time ago. 
IC.  I'll read that thread.

Much Thanks!

Takahiro Kambe <>