Subject: Re: pkgsrc-current supported on 1.3.X?
To: Christoph Badura <>
From: Simon J. Gerraty <>
List: tech-pkg
Date: 09/22/1999 13:56:23
> > > I believe I've always deinstalled the amanda pkg before recompiling it.
> > Oh?  Isn't that rather dangerous?  I mean if the new build fails,
> > you'd be unable to do backups until it was sorted out.
> It's completely safe because I only install binary packages on
> production machines, which means I can just reinstall the old version.
> That's why binary packages are a very important feature to me.

If you only have one machine of the given architecture you still have
a problem.  You cannot build a new pkg until you uninstall your backup

> And, of course, you have to be really careful when you upgrade something
> as critical as your backup system.

Agreed.  That's why I'm worried :-)