Subject: Re: pkgsrc-current supported on 1.3.X?
To: Simon Burge <simonb@NetBSD.ORG>
From: Simon J. Gerraty <>
List: tech-pkg
Date: 09/21/1999 15:53:05
> > Oh?  Isn't that rather dangerous?  I mean if the new build fails,
> > you'd be unable to do backups until it was sorted out.
> Although it doesn't help right now, maybe it's an idea to do a "make
> package" of ``important'' packages when you build them, so you can just
> pkg_add it if things go bad when you try to update them later on...

Yes I'd come to that conclusion. Actually I think I already have
amanda in my /configs tree - so that I could install it on my other
i386 boxen.

I'll see how the build goes on too ( :-)
and take it from there.