Subject: Re: pkgsrc-current supported on 1.3.X?
To: Simon J. Gerraty <>
From: Christoph Badura <>
List: tech-pkg
Date: 09/21/1999 01:21:20

Simon J. Gerraty wrote:
> > I've personally built the whole amanda suite under 1.3.2/i386.  I have one
> > patch installed, though.
> I think most of my problems relate to having a previously installed
> amanda pkg.  Did you have amanda already installed?

I believe I've always deinstalled the amanda pkg before recompiling it.
I have a 2.3.x version install in /usr/local/, though.  Didn't seem to
affect the build, however.

> Except that the package appears to be inconsistent with itself.

I'm not sure I understand.  Why does it appear that way?
(When I cleaned it up and split-out amanda-plot a couple of weeks ago,
I didn't notice such inconsitencies.)

Christoph Badura

	Anything that can be done in O(N) can be done in O(N^2).
	-- Ralf Schuettau (after looking at a particular piece of code)