Subject: Re: pkgsrc-current supported on 1.3.X?
To: Christoph Badura <>
From: Simon J. Gerraty <>
List: tech-pkg
Date: 09/21/1999 08:59:00

> I've personally built the whole amanda suite under 1.3.2/i386.  I have one
> patch installed, though.

I think most of my problems relate to having a previously installed
amanda pkg.  Did you have amanda already installed?

> >Anyway the build died at:
> >/usr/pkg/bin/pkglibtool--1.2p2
>                          ^
> 			 There should be "a.out" between the dashes.
> IIRC, you need to update the 1.3.2 /usr/share/mk/ to the 1.3.3

Thanks I'll do that.

> Changes to the package are the wrong solution.

Except that the package appears to be inconsistent with itself.

> I don't recall problems with building packages on 1.3.2 that aren't fixed
> by using the 1.3.3

Again, thanks.  I'll try that and see what happens.