Subject: Re: pkgsrc-current supported on 1.3.X?
To: Simon J. Gerraty <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 09/20/1999 17:03:29
On Tue, 21 Sep 1999, Simon J. Gerraty wrote:
> Should amanda-client be looking for -lamanda-2.4.1p1 in which case
> amanda-common should probably have installed libamanda-2.4.1p1.a as
> well or should amanda-common have installed ?

I'd say the latter - I don't see much sense in adding the package's
version in the lib name (and it look ugly).

 - Hubert

Hubert Feyrer <>