Subject: Re: README: pkg versions not strictly needed any longer
To: Frederick Bruckman <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 08/21/1999 21:27:04
On Sat, 21 Aug 1999, Frederick Bruckman wrote:
> Nice. The output is a little confusing...
> root-> make deinstall && make install  
> ===> Deinstalling for xtermset-0.4
> pkg_delete: no such package 'xtermset-0.2' installed
> In a perfect world, that would say 
> "Deleting package xtermset-0.2", 
> since that's what it actually did.

GNA - i've fixed this. (s/ECHO_CMD/ECHO/). It now says:

miyu# pkg_add /usr/pkgsrc/packages/i386/All/xtermset-0.2.tgz
miyu# make deinstall
===> Deinstalling for xtermset-0.4
Running /usr/sbin/pkg_delete xtermset-0.2

 - Hubert

NetBSD - Better for your uptime than Viagra