Subject: Re: README: pkg versions not strictly needed any longer
To: Hubert Feyrer <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 08/21/1999 09:52:30
On Sat, 21 Aug 1999, Hubert Feyrer wrote:

> 2. "make deinstall" now doesn't only look & remove the version of a
>    package currently in pkgsrc, but any (other) version as well.

Nice. The output is a little confusing...

root-> make deinstall && make install  
===> Deinstalling for xtermset-0.4
pkg_delete: no such package 'xtermset-0.2' installed

In a perfect world, that would say 
"Deleting package xtermset-0.2", 
since that's what it actually did.