Subject: Re: magicfilter requires teTeX?
To: Berndt Josef Wulf <>
From: Webmaster Jim <>
List: tech-pkg
Date: 08/07/1999 10:48:45
On Sat, Aug 07, 1999 at 06:05:28PM +0930, Berndt Josef Wulf wrote:
> G'day,
> I've upgraded ncurses and all applications which directly or indirectly
> depended on it. [...]

I'm not able to build ncurses-4.2 directly; it looks for a version
of pkglibtool, doesn't find it but keeps going:

10:44:29/jim> make
===>  Validating dependencies for ncurses-4.2
>> Checksum OK for ncurses-4.2.tar.gz.
===>  Extracting for ncurses-4.2
===>  ncurses-4.2 depends on file: /usr/pkg/bin/pkglibtool-a.out-1.2p2 - not found
===>  Verifying install for /usr/pkg/bin/pkglibtool-a.out-1.2p2 in /usr/pkgsrc/pkgtools/pkglibtool
===>  Returning to build of ncurses-4.2
===>  Patching for ncurses-4.2
===>  Applying NetBSD patches for ncurses-4.2
/bin/ln -sf curses.h /usr/pkgsrc/devel/ncurses/work/ncurses-4.2/include/ncurses.h

I did a sup yesterday, but it's always possible I have some leftover
garbage somewhere.

Marvin the Paranoid Android says:
You realise this is going to be a complete waste of time don't you?