Subject: Re: perl pkg
To: None <>
From: Geoff Wing <>
List: tech-pkg
Date: 08/05/1999 00:33:46
Perry E. Metzger <> typed:
:I noticed our perl package is way behind the latest release. Anyone
:know who maintains it?

we're at 5.004.04.  The latest stable release is 5.005.03.  That's not
that far behind.  There was some other interest in upgrading it a few
months back (see archive I guess).
I suppose it's just a matter of packaging it and testing the other 89
packages which depend on it.  However it will mean the everyone will
have to remake/reinstall all of those (up to 89) packages which rely
on it unless better logic on alternative dependencies can be done in - maybe RE type like:
Perhaps that was discussed previously?
(Oh, and to address your question: sorry, don't know myself.  No-one?)

Geoff Wing : <>     Work URL:
Rxvt Stuff : <>      Ego URL :
Zsh Stuff  : <>       Phone   : (Australia) 0413 431 874