Subject: afterstep-current-1.7, or just update 1.6?
To: None <tech-pkg@NetBSD.ORG>
From: Frederick Bruckman <>
List: tech-pkg
Date: 07/06/1999 11:35:08
I've been enjoying the window manager Afterstep-1.7.117 for a couple
of weeks, now that 1.7 works on *BSD systems. Even though it's only a
development version, I find it compelling over the "stable" 1.6.10.

That's just my preference. Would it be appropriate to submit a pr to
update the 1.6 package? Would "afterstep-current" fly?