Subject: Re: Netscape package and 'flash' shockwave plugin
To: Todd Vierling <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 06/22/1999 15:57:37
On Tue, 22 Jun 1999, Todd Vierling wrote:
> : `won't always use Communicator as its dependency'
> Ah, so RUN_DEPENDS registers a dependency based on pkgdb, not the second
> argument of the dependency?

No, of course not!

It's registerring it on behalt of the second argument, and that is always
communicator - anyone who just happens to have a /usr/pkg/bin/netscape
loses, if it's from something else than the communicator package. 

Where losing here means, that communicator will get installed anyways.

 - Hubert

NetBSD - Better for your uptime than Viagra