Subject: Re: Netscape package and 'flash' shockwave plugin
To: Hubert Feyrer <>
From: Todd Vierling <>
List: tech-pkg
Date: 06/21/1999 21:28:17
On Tue, 22 Jun 1999, Hubert Feyrer wrote:

: > : > DEPENDS=	${LOCALBASE}/bin/netscape:${PKGSRCDIR}/www/communicator
: > Barf.  I meant RUN_DEPENDS... duh.  `Change and reevaluate.'
: OK, reevaluating: this won't work for binary packages.

`won't work' meaning `won't reflect the configuration of the system being
used' or `won't always use Communicator as its dependency'?  Since you
proposed making the dependency on Communicator anyway, this should be a
quasi-OK situation that allows Navigator-only people a way out if pkgsrc is

So where's our wildcard DEPENDS?  ;)

-- Todd Vierling (