Subject: Re: Netscape package and 'flash' shockwave plugin
To: None <>
From: Thilo Manske <Thilo.Manske@HEH.Uni-Oldenburg.DE>
List: tech-pkg
Date: 06/21/1999 20:47:43
On Mon, Jun 21, 1999 at 10:38:13AM -0700, David Brownlee wrote:
> 	I've mailed macromedia to see if there are any distribution
> 	issues, but I'm curious as to what people believe the best
> 	option is:
> 	a) Update communicator and navigator packages to automatically
> 	   include flash on i386.
> 		Easiest, it Just Works, but means users cannot install
> 		on i386 _without_ flash. Also means if both communicator
> 		and naviagator are installed, both have seperate flash.
> 	b) Update only communicator as it is the 'kitchen sink' install.
My ideas:
a,b v2.0) Make it conditional:
          Only if (say) "NETSCAPE_FLASH" is defined
          (in mk.conf or environment) install flash plugin.
d)        New package communicator-flash (similar to nethack-tty/
Dies ist Thilos Unix Signature! Viel Spass damit.