Subject: Error in security/openssl/Makefile?
To: NetBSD-pkg <>
From: Dave <>
List: tech-pkg
Date: 06/09/1999 23:26:39

I noticed on todays sup scan that the Makefile and md5 files
were changed for openssl, so decided to try compiling ap-ssl
again. The compilation failed when trying to patch openssl
as mentioned several days ago.

A bit of digging shows that ap-ssl depends on
openssl-1.9.2b, but security/openssl/Makefile says
openssl-1.9.2c. This version(1.9.2c) does not appear to
exist on or anywhere else, but 1.9.2b does.

I changed the security/openssl/Makefile to read
openssl-1.9.2b and everything compiles fine.


Make it idiot-proof and someone will make a better idiot!