Subject: RE: afterstep package
To: Frederick Bruckman <>
From: Tim Rightnour <>
List: tech-pkg
Date: 05/27/1999 21:28:52
On 27-May-99 Frederick Bruckman spoke unto us all:
#  Is anyone working on this? 1.6.0 is already no longer available on the
#  web-site. 1.6.10 does build out of the box on mac68k, but I intend to
#  to try to take the package to 1.7.90.

I welcome you to do so.. and even better take over maintainership of this pkg..

The above goes for anyone else wanting to upgrade a pkg where I am the
maintainer..  Feel free to do so, and take it away from me.. I have too many
that I don't have time to maintain them fairly, and some I don't even use!

Tim Rightnour  -
Free Multi-Platform Operating System:
NetBSD Mailing lists on the web: