Subject: Re: SuSE Linux 6.1 based packages under 1.3/1.3.x
To: Matthias Scheler <>
From: Rene Hexel <>
List: tech-pkg
Date: 05/22/1999 13:04:19
Matthias Scheler wrote:

> The libc5 or glibc version? I use a fortified glibc version.

  The libc5 version (currently not yet fortified :-)

> Because "mtv" uses clone(2) it definitely needs 1.4B in fact it is intended
> to be a small clone(2) test package. Unfortunately there seems to a bug
> in clone(2) which prevents it from working at the moment, Jason Thorpe

  I see.  That's why it complained about an unknown system call under
1.3.3.  Under 1.4C it just hung ...

> (*) If Todd's package system updates are in I'll mark it.