Subject: Re: SuSE Linux 6.1 based packages under 1.3/1.3.x
To: None <>
From: Matthias Scheler <>
List: tech-pkg
Date: 05/22/1999 12:32:26
In article <>,
	Rene Hexel <> writes:
> So far, I have successfully been using the Linux versions of Netscape
> 4.6,

The libc5 or glibc version? I use a fortified glibc version.

> ... Acrobat Reader 4.0, and Corel WordPerfect together with the new
> SuSE library packages.

Great. Time to nuke the old "linux_lib" package.

> I had less luck with 'mtv' -- but since this didn't work under -current
> as well, I presume this is an 'mtv'-specific problem ...

Because "mtv" uses clone(2) it definitely needs 1.4B in fact it is intended
to be a small clone(2) test package. Unfortunately there seems to a bug
in clone(2) which prevents it from working at the moment, Jason Thorpe
has promissed me to have a look at it.


(*) If Todd's package system updates are in I'll mark it.

Matthias Scheler