Subject: Re: gimp depends on emacs?
To: None <>
From: Matthias Scheler <>
List: tech-pkg
Date: 05/04/1999 07:24:39
In article <>,
	Gandhi woulda smacked you <> writes:
> Perhaps we should inform the NetBSD pkg maintainer for Gimp and/or
> the GNU maintainers that requiring emacs just to install the Gimp
> falls under the "egregious hack" category which requires an egregious
> hack just to circumvent something that shouldn't be happening in
> the first place.

1.) It is not a hack, it is only an unwise decicision about the
2.) Our package does the right thing. If something should be changed
    it is "gimp" itself. So contact the authors and leave the package
    maintainer allone.


Matthias Scheler