Subject: Re: gimp depends on emacs?
To: Berndt Josef Wulf <>
From: Andrew Gillham <>
List: tech-pkg
Date: 05/03/1999 12:51:23
Berndt Josef Wulf writes:
> The binary package is still double the size of the sources and
> hence downloading the source code is the most efficient way of getting the
> package and to clear things up here - I've access to a fast link
> and was not pleading for myself, but for those who don't have this
> luxury.

I think it sucks that emacs is required.  Currently emacs won't build
correctly on my i386/elf system, so I can't just "make install" gimp.

I don't know if emacs is buildable on every port that can build gimp.
(not that I have reason to believe it won't, other than on experimental

But.. I'll live with whatever the package guys decide, as I don't want to
fix it myself.. :-)

Andrew Gillham                            | This space left blank                     | inadvertently.
I speak for myself, not for my employer.  | Contact the publisher.