Subject: Machine not recognized" - SOLVED -
To: None <>
From: Roger Fischer <>
List: tech-pkg
Date: 05/01/1999 15:42:32
>>Pkgsrc invokes configure scripts with an explicit --hots= argument, so
>>running ltconfig directly does nothing useful in this case.  If you tried:
>>    ltconfig --host=--netbsd
>>you'd see the error, because this is ths (incorrect) argument passed by
>>This should have been addressed by a fix I put into yesterday.

>Hmmm.  I re-sup'ped last night about 12 hours after you said you put in
>the changes.  I checked and verified that did get copied over
>so I assumed I had the new one.
>I can try again later on today.
>Not to tie up your time, but I could also give you an account on my machine
>and let you poke around and see what you find.  (I'm not terribly worried
>about security)

Hey, I re-sup'ed again, and now it's working.  Thanks.
I guess there must have been other recent changes, cuz when I sup'ed
the other night, got updated then too.

It's finally building.  Thanks for all the help, and sorry for
wasting all that bandwidth.