Subject: Re: converters/kdesupport depends on __unix__
To: None <>
From: Matthias Scheler <>
List: tech-pkg
Date: 04/27/1999 20:01:44
In article <>,
> I have zero packages installed, system supped yesterday, all 1.1
> packages.  The problem is in mimelib.

Although I don't get a link error your patch looks right. To avoid
problems "mimelib/config.h" check for "__NetBSD__" now.


Matthias Scheler