Subject: Mosaic dependency, and a larger picture...
To: None <>
From: Mason Loring Bliss <>
List: tech-pkg
Date: 04/12/1999 21:51:41
I just noticed that the Mosaic package now doesn't build, since it wants the
png-1.0.2 package.

I was wondering... Would it be feasable to have a dependency database that
would track what packages require what other packages, so that someone up-
grading a particular package would know right off that these other packages
need to be updated to build with the new package? This would seem to be a
useful tool.

I'm willing to work on it, if you folks want to give me ideas about what
would be maximally useful in a tool... (Id est, should it be a regular tool
or a web interface onto a database, &c.)

Mason Loring Bliss             ((  "In the drowsy dark cave of the mind dreams  ))  build  their nest  with fragments  dropped ((   from day's caravan." - Rabindranath Tagore