Subject: Re: Out of date DEPENDS and installed packages
To: Brook Milligan <brook@trillium.NMSU.Edu>
From: Hubert Feyrer <>
List: tech-pkg
Date: 04/07/1999 00:56:33
On Tue, 6 Apr 1999, Brook Milligan wrote:
> I must be confused.  I thought XXX-* depends were ok to specify any
> version of package XXX as the dependency.  I also thought there was a
> way to specify dependencies for versions greater (or lesser?) than
> some particular version number.
> Am I misremembering things?  Wouldn't these features be useful?

It would and it is, but it's not fully implemented. 
Therefore, using it at this point of time will just cause nasty failures. 
We'll work on this as soon as 1.4 is out of the door.
Thanks for your patience in the meantime!

 - Hubert

Hubert Feyrer <>