Subject: Re: Out of date DEPENDS and installed packages
To: None <>
From: Brook Milligan <brook@trillium.NMSU.Edu>
List: tech-pkg
Date: 04/06/1999 16:09:59
   > 	      - Are DEPENDS of the form 'teTeX-*' legitimate?

   No. I've fixed the DEPENDS pointed out below.

I must be confused.  I thought XXX-* depends were ok to specify any
version of package XXX as the dependency.  I also thought there was a
way to specify dependencies for versions greater (or lesser?) than
some particular version number.

Am I misremembering things?  Wouldn't these features be useful?