Subject: Re: netbsd-1.3K: KDE-1.1 compile probs
To: None <>
From: Matthias Scheler <>
List: tech-pkg
Date: 04/04/1999 19:30:23
In article <>,
	Berndt Josef Wulf <> writes:
> I've only recently upgraded to NetBSD-1.3K which has seen gcc-2.8.x
> change to egcs-1.1.1 which may be the cause to my problem.

Yes, probably. You can't use egcs compiled C++ programs with gcc
compiled C++ shared libraries. So you need to rebuild "qt".

Matthias Scheler