Subject: Re: netbsd-1.3K: KDE-1.1 compile probs
To: Berndt Josef Wulf <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 04/02/1999 17:06:03
On Fri, 2 Apr 1999, Berndt Josef Wulf wrote:
> It is during configuration of kdebase-1.1 that things start to break.
> Find below the output of the failing test initiated by configure:
> hotdog# /bin/sh ./libtool --silent --mode=link g++ -o conftest -O2
> -I/usr/pkg/include -I/usr/pkg/include -I/usr/X11R6/include/qt
> -I/usr/X11R6/include -Wl,-R/usr/X11R6/lib -Wl,-R/usr/pkg/lib
> -Wl,-R/usr/X11R6/lib -Wl,-R/usr/pkg/lib -L/usr/pkg/lib
> -L/usr/X11R6/lib conftest.C -lkdecore -lqt -lXext -lX11 -rpath
> /usr/X11R6/lib -rpath /usr/X11R6/lib
> hotdog# ./conftest 
> /usr/libexec/ Undefined symbol "___ti6QGDict" in
> conftest:/usr/X11R6/lib/
> Has anyone seen this before? I am at a blank and cant resolve this
> problem at the moment.

I've just tried a "make" in kdelibs, and it worked for me. 
Hum... what's your compiler? (gcc -v)

 - Hubert

Hubert Feyrer <>