Subject: Re: USE_PERL5
To: Dean Huxley <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 03/23/1999 22:24:02
On Tue, 23 Mar 1999, Dean Huxley wrote:
> Would it be possible to make the USE_PERL5 tests smart enough to see that
> a version of perl5 already exists on the system even though it's not
> 5.004_04 or even though it was not installed with the pkg system?

In theory, this is no problem at all. [1]
In practice, the code is (still... :-/) not finished yet. [2]

[1] You can set DEPENDS= perl-5.*:... in
[2] Installing binary packages with such depends compiled in via FTP
    will (still) fail. I have started adding code to fix this, but
    it won't be ready for 1.4.

 - Hubert

Hubert Feyrer <>