Subject: Re: installing xpdf
To: Colin Wood <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 02/13/1999 21:49:24
On Sat, 13 Feb 1999, Colin Wood wrote:

> Guy Santiglia wrote:
> > 
> >   I just tried installing xpdf on my computer.  I did the "make" 
> > from the package source.  That went OK.  Then when I tried to do
> > "make install", It responded with this:
> > 
> > fredfl2: /usr/pkgsrc/graphics/xpdf # make install
> > ===>  Patching for xpdf-0.80
> > ===>  Applying NetBSD patches for xpdf-0.80
> > File to patch: 
> Sounds like you have a stale patch file.  I'd try wiping out the patches
> directory and grab a new set from or your favorite mirror.

That's probably it. None of the xpdf-0.7a patches apply to 0.80. This
one seems to come up a lot. There are some instructions for supping
the pkgsrc release in pkgsrc/README and pkgsrc/Packages.txt, and there
are example supfiles installed into /usr/share/examples/supfiles. None
of the examples, however, has the "delete" option, which is critical
for correct operation.