Subject: Re: How to handle this
To: Manuel Bouyer <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 01/29/1999 04:26:26
On Thu, 28 Jan 1999, Manuel Bouyer wrote:
> we have now 2 packages in the tree which conflics each other: one for
> samba 1.9.18p10, and one for 2.0.0. For now samba2 is not in the subdir list,
> but I'd like to add it (so that readme gets build, distfile mirrored, etc ...)
> I'm not sure throwing away 1.9.18p10 is appropriate, maybe some people
> don't want to switch to 2.0.0 yet.
> So how should I handle this ?

The point is: people (should) want samba - whatever version's known to
work good. That said, if 2.0.0 is a valid replacement for 1.9bla, you
should do the switch; if not, leave it. 

 - Hubert

Hubert Feyrer <>