Subject: Re: package tools need to be updated to 1999/01/19
To:, Frederick Bruckman <>
From: Eric Fox <>
List: tech-pkg
Date: 01/28/1999 10:32:54
Thanks, all, for the quick responses.

I've been sup'ing all along.  

I did as Todd suggested: wiped out the pkg_install directory and resupped.
Everything worked as it should have--Yes!!

My supfile had been setup just as the examples (NetBSD 1.3.0) indicated,
but these differ slightly from what Fredrick gave as an example.  So I've
modified/updated the supfile--hopefully this won't happen again in the

Thanks again for the help.

  /\---/\  Eric J Fox
 /  o o  \
 \.\   /./ -----------------------------
    \@/     "Of course it runs NetBSD."