Subject: Re: package tools need to be updated to 1999/01/19
To: Eric Fox <>
From: Todd Vierling <>
List: tech-pkg
Date: 01/28/1999 11:43:23
On Thu, 28 Jan 1999, Eric Fox wrote:

: When attempting to compile a package, I get the following:

:  Your package tools need to be updated to 1999/01/19 versions.
:  The installed package tools were last updated on 1998/11/07.
:  Please make and install the pkgsrc/pkgtools/pkg_install package.

: I've cd'd the above directory and issued a make there:
:  red:# cd /usr/pkgsrc/pkgtools/pkg_install
:  red:# make
:  red:# make install
:  red:# 
: It doesn't appear to have done anything.  Attempts to compile the
: package again fail exactly as before.

Did you update the stuff in pkgsrc/mk and not update the stuff in pkgtools/,
by chance?  If running sup, try nuking pkgsrc/pkgtools/pkg_install and

-- Todd Vierling (Personal; Bus.