Subject: Fwd: Re: errors
To: None <>
From: Benjamin Burn <>
List: tech-pkg
Date: 12/04/1998 12:05:27
>Date: Fri, 4 Dec 1998 12:02:21 +0100 (MET)
>From: Hubert Feyrer <>
>Reply-To: Hubert Feyrer <>
>To: Benjamin Burn <>
>Subject: Re: errors
>MIME-Version: 1.0
>1. Please note that is not the right address for such
>questions. please use for your future replies.
>On Thu, 3 Dec 1998, Benjamin Burn wrote:
>> i keep getting the following error when trying to install, could you kindly
>Install what, exactly?

following the package install instructions on

>> assist me. i am using netbsd for a 68K mac. i have tried reinstalling
>> several times and have downloaded the archive several times. I did however
>> get an error when i tried to build it so i gzunziped the file and used tar
>> -tvf to get it to install however it still hung right after the japanese
>> section on the readme but without the error. this is the error i was
>> getting before i did the above steps in gunziping the archive then tar
>> install.
>> pkgsrc/README.html
>> gzip: stdout: Broken pipe
>> tar: child returned status 1
>> Engino_SYS5#
>Sounds like you fetched some pkgsrc.tar.gz or so, and it didn't
>fully arrive. Please re-fetch.

i have downloaded it and tried several times i have even downloaded the
archive using other machines. I checked and all of it was downloaded.
>> and this is the error i get when trying to make the install files.
>> Engino_SYS5# cd pkg_install
>> Engino_SYS5# ls
>> CVS       Makefile  files     pkg       work
>> Engino_SYS5# make && install
>> ===>  Building for pkg_install-19981107
>> depend ===> lib
>> depend ===> add
>> depend ===> create
>> depend ===> delete
>> depend ===> info
>> all ===> lib
>> all ===> add
>> nroff -mandoc pkg_add.1 > pkg_add.cat1
>> nroff: not found
>> *** Error code 1
>Seems you don't have the "text" collection installed, that comes with the
>NetBSD distribution.

as to this i am not sure but i shall locate the text collection and install
it if you think that's where the problem is>
>> i suspect there may be something wrong with the archive or the instructions
>> that i am following and would really appreciate your help. :-)
>Well, which instrusctions *do* you follow? If you could provide more
>information, we may eventually be able to help you.
> - Hubert
>Hubert Feyrer <>