Subject: Re: pkglint version number?
To: None <>
From: Todd Vierling <>
List: tech-pkg
Date: 11/25/1998 17:32:09
On Wed, 25 Nov 1998, Rene Hexel wrote:

:   I just discovered (or rather was told by tron) that I was using an
: outdated version of pkglint.  The version I was using was 1.66, and the
: version I just upgraded to is ... 1.66

This was a mistake, then.  Whenever a feature is changed, at the very least
the minor version should be bumped, much like in shared libraries.

-- Todd Vierling (Personal; Bus.