Subject: pkglint version number?
To: None <>
From: Rene Hexel <>
List: tech-pkg
Date: 11/25/1998 22:51:35
  I just discovered (or rather was told by tron) that I was using an
outdated version of pkglint.  The version I was using was 1.66, and the
version I just upgraded to is ... 1.66

  Was there a reason for not changing version numbers for the last
update(s)?  The reason I'm asking is that the old version didn't check
for $NetBSD$ entries in the patches subdirectory while the current one
does.  I didn't notice, however, because I normally use version numbers
to determine whether or not a certain package is outdated.