Subject: Re: pkg postgresql issue
To: Markus Illenseer <>
From: Dave Millen <>
List: tech-pkg
Date: 08/12/1998 19:24:09
Markus Illenseer wrote:

>  Installed a fresh copy of /usr/pkgsrc/, installed /usr/pkgsrc/mk/*
> and tried to "make install" in /usr/pkgsrc/databases/postgresql/:
>  ===>  Installing for postgresql-6.3.2
>  addnerd: addnerd: [Error] can't mkdir `/usr/pkg/pgsql'
> *** Error code 1
> Stop.
>  Of course I am super user, and addnerd was even able to create the
> directory, but stopped anyway.
>  What am I missing?

IIRC you need to be user 'postgres' and 'postgres' needs  to own
'/usr/pkg/pgsql' . This might have changed since 6.1.


Customer: "I'm running Windows 95 and Internet Explorer 4."
Tech Support: "Y-e-e-e-e-s........"
Customer: "My Computer isn't working now."
Tech Support: "Yes, you just said that."