Subject: Conflicts not listing old pkg on alpha (others?)
To: None <tech-pkg@NetBSD.ORG>
From: Tim Rightnour <>
List: tech-pkg
Date: 07/24/1998 01:07:44
===>  xemacs-20.3 depends on package: png-1.0.2
===>  Verifying install for ../../graphics/png
===>  Installing for png-1.0.2
===>  png-1.0.2 conflicts with already installed pkg(s) .
      They install the same files into the same place, its therefor not
      usefull to install png-1.0.2. Please remove  first with
*** Error code 1

Note how it conflicts but doesnt list the pkg..  I noticed a few of these on
port alpha..  I think the other one was a2ps..  

Tim Rightnour    -