Subject: Re: Use of libtool in pkgs (correction)
To: Perry E. Metzger <firstname.lastname@example.org>
From: Hubert Feyrer <email@example.com>
Date: 07/17/1998 23:26:04
On Fri, 17 Jul 1998, Perry E. Metzger wrote:
> There *is* a packages.7???
miyu% cd /usr/src/share/man/man7
miyu% nroff -man packages.7 | head
PACKAGES(7) NetBSD Reference Manual PACKAGES(7)
packages - NetBSD user package variables
That's the list of variables one can set in pkgs that was ripped off
bsd.pkg.mk and put into nroff format some time ago. (and i guess is since
then not maintained as good as the things in pkgsrc itself).
I wouldn't mind seeing this back in pkgsrc or even bsd.pkg.mk, but that's
only my personal opinion then.
Hubert Feyrer <firstname.lastname@example.org>