Subject: Re: Problem with mit-pthreads pkg
To: Paul Boven <>
From: Thorsten Frueauf <>
List: tech-pkg
Date: 07/10/1998 17:42:05

> I hope this is the right place to bring up this problem.


> I've been trying to get mysql up and running, and for that one needs
> the mit-threads package.

No. mysql does not depend on mit-package, it has a modified version of
the mit-package in its own source tree and uses that. While this has
noumerous modifications to the "original" mit-package, I expect it to
only work with i386 and alpha (thats why ONLY_FOR_ARCH is set to them).

So I guess for sparc you will need some modifications. But if you can
make it work, please feedback the patches to us :)

I can only guess for the ld problem; you run 1.3.1 and there were some
modifications to ld. Or you run a current ld with out of sync *.mk

   Name  : Thorsten Frueauf            Milano@irc cri@onaliM       //
   E-Mail: oder     \X/