Subject: Re: upgrading packages?
To: Perry E. Metzger <>
From: Todd Vierling <>
List: tech-pkg
Date: 07/08/1998 12:57:16
On 8 Jul 1998, Perry E. Metzger wrote:

: Often, I want to *upgrade* a package -- from one version of lesstif to 
: the next, for example. Other than doing a -f in pkg_delete, which
: feels, er, messy, is there any *clean* way to tell the package system
: to let you install the new package?
: If not, I consider that to be a flaw in our current system.

"Known problem."  The -f is required because of the +REQUIRED_BY files in

No, I personally don't know how to fix it just yet.  :(

-- Todd Vierling (Personal; Bus.