Subject: Re: IPFilter 5.0.0 - feedback requested...
To: None <tech-net@NetBSD.org>
From: Alan Barrett <firstname.lastname@example.org>
Date: 01/13/2007 21:17:28
On Sat, 13 Jan 2007, Darren Reed wrote:
> So i've been implementing some new features in ipfilter [...]
> rewrite - change both source and address fields for incoming or
> outgoing packets
> encap - encapsulated the packet in a new IP header (this will be
> compatible, I hope, with IPENCAP tunnels elsewhere0
> divert - encapsulate the packet into an IP+UDP packet
The name "divert" does not provide any hint that the packet will
actually be encapsulated. Could you rename the latter two commands
"encap_ip" and "encap_udp", or something along those lines?
--apb (Alan Barrett)