Subject: Re: postfix on NetBSD 3.0
To: Michael Richardson <>
From: Michael van Elst <>
List: tech-net
Date: 06/20/2006 07:54:21
On Thu, Jun 15, 2006 at 10:42:35AM -0400, Michael Richardson wrote:

>     Michael> Both were added in Postfix 2.2. Previously there were only
>     Michael> Patches against Postfix 2.1.
>   Ah, I see. Those patches are included in other operating systems by
> default, I guess.

Maybe. But more likeley that other systems already use 2.2.

>   I got TLS in pkgsrc postfix built, no problem, but it doesn't work.
>   It seems like it gets built against /usr/pkgsrc openssl, but then
> links against /usr/lib openssl at runtime. I'm confused about this, but
> even when I futz around the symlinks, I still get the same errors.

Here (NetBSD3.0) it builds and runs fine against /usr/lib. I only
tested the client functionality.

                                Michael van Elst
                                "A potential Snark may lurk in every tree."