Subject: BIND8 upgrade?
To: None <>
From: Jun-ichiro itojun Hagino <>
List: tech-net
Date: 01/26/2004 16:04:15
	question.  do we want BIND 8.4.4 (latest version on 8.4 branch)
	or would like to stay on BIND 8.3 branch?
	staying in 8.3 branch would make things easier for releng-1-6 folks
	i guess.  if we move to 8.4.4 IPv6 transport will be supported (which
	is REALLY GOOD to me), but may impose some pain to releng-1-6 folks.

	on BIND9, we are still waiting for BIND 9.3 branch release.  BIND 9.2
	has various drawbacks (such as unneeded A6 queries) so we do not want