Subject: Re: Tracing ppp sessions
To: David Laight <>
From: Rafal Boni <>
List: tech-net
Date: 09/17/2003 10:19:02
In message <>, you write: 

[...fetchmail breaking at specific message...]

-> I it unlikely to be anything my side - I'm just running ppp over a dialup
-> modem.
-> If 'tech' (ha) tried it would probably work - I think it needs TCP 
-> timestamps to fail.  Although I can't see how that can affect any
-> filtering as the mtu sums are correct.

It's probably unrelated, but I found that an upgrade to Win2k SP4 on
my laptop caused similar issues connecting to a bunch of Linux servers
at work.  Turning off timestamps (and maybe window scaling as well; I
don't remeber if I did the shotgun approach or tracked it down to one
of the two) on the windows side made everything happy.

I never figured out the real reason for the failure (had too much other
stuff going on and wasted enough time just getting it back to a state
where it worked), but it looks like you may be seeing a realted issue.
In my case, it was all via local switched ethernet (though I saw the
same kind of failure going out to various places on the 'net at large
via the T1), so I don't think the PPP transport here is to blame either.


Rafal Boni                                           
  We are all worms.  But I do believe I am a glowworm.  -- Winston Churchill